サポートされているVPLS標準

Junos OSは、仮想プライベートLANサービス(VPLS)の標準を定義する以下のインターネットRFCとドラフトを実質的にサポートしています。

  • RFC 4761、 自動検出とシグナリングに BGP を使用した仮想プライベート LAN サービス(VPLS)

  • RFC 4762、 ラベル配布プロトコル(LDP)シグナリングを使用した仮想プライベートLANサービス(VPLS)

    FEC 128、FEC 129、制御ビット 0、イーサネット擬似配線タイプ 0x0005、およびイーサネットタグ付きモード擬似配線タイプ 0x0004 がサポートされています。

  • RFC 6391、 MPLSパケットスイッチネットワーク上の擬似配線のフローアウェアトランスポート

  • RFC 6790、 MPLS転送におけるエントロピーラベルの使用

  • インターネットドラフトdraft-kompella-l2vpn-vpls-multihoming、 BGPベースの仮想プライベートLANサービスにおけるマルチホーミング