Normes VPLS prises en charge

Junos OS soutient en grande partie les RFC et projets Internet suivants, qui définissent les normes pour les services de LAN privés virtuels (VPLS).

  • RFC 4761, Service de LAN privé virtuel (VPLS) Utilisation de BGP pour la découverte automatique et la signalisation

  • RFC 4762, Service LAN privé virtuel (VPLS) utilisant la signalisation LDP (Label Distribution Protocol)

    FEC 128, FEC 129, bit 0de contrôle , le type 0x0005pseudowire Ethernet et le type 0x0004 pseudowire en mode balisé Ethernet sont pris en charge.

  • RFC 6391, Transport en fonction des flux de pseudowires sur un réseau à commutation de paquets MPLS

  • RFC 6790, Utilisation d’étiquettes d’entropie dans le transfert MPLS

  • Brouillon Internet draft-kompella-l2vpn-vpls-multihoming, Multihébergement dans BGP-based Virtual Private LAN Service