IS-IS 支持的标准
Junos OS 主要支持以下 IS-IS 标准。
-
国际标准组织/国际电工委员会 (ISO/IEC) 8473, 信息技术 — 提供无连接模式网络服务的协议
-
ISO 9542, 终端系统到中间系统路由交换协议,用于与无连接模式网络服务提供协议结合使用
-
ISO/IEC 10589, 信息技术 — 系统之间的电信和信息交换 — 中间系统到中间系统 域间路由信息交换协议,与提供无连接模式网络服务的协议 (ISO 8473) 结合使用
-
RFC 1195, 在 TCP/IP 和双环境中使用 OSI IS-IS 进行路由
-
RFC 5120,M-IS-IS:中间系统到中间系统 (IS-IS) 中的多拓扑 (MT) 路由
-
RFC 5130,IS-IS 中使用管理标记的策略控制机制
-
RFC 5286,IP 快速重新路由基本规范: 无环路备用
-
RFC 5301,IS-IS 的动态主机名交换机制
-
RFC 5302, 使用两级 IS-IS 的域范围前缀分配
-
RFC 5303,IS-IS 点对点邻接的三次握手
-
RFC 5304,IS-IS 加密验证
-
RFC 5305, 用于流量工程的 IS-IS 扩展
-
RFC 5306,IS-IS 的重启信号
-
RFC 5307, 支持通用多协议标签交换 (GMPLS) 的 IS-IS 扩展
-
RFC 5308, 使用 IS-IS 的路由 IPv6
-
RFC 5310,IS-IS 通用加密验证
-
RFC 5880, 双向转发检测 (BFD)
-
RFC 6119,IS-IS 中的 IPv6 流量工程
-
RFC 6232,IS-IS 的清除发起方标识 TLV
-
RFC 6233, 用于清除的 IS-IS 注册表扩展
-
RFC 7775, 扩展 IP 和 IPv6 可达性的 IS-IS 路由首选项
-
RFC 7794, 用于扩展 IPv4 和 IPv6 可达性的 IS-IS 前缀属性
-
RFC 7981, 用于播发路由器信息的 IS-IS 扩展
-
RFC 8202,IS-IS 多实例
-
RFC 8518, 选择用于多宿主前缀的无环路备用值
-
RFC 8570,IS-IS 流量工程 (流量工程) 度量扩展
-
RFC 8667, 分段路由的 IS-IS 扩展
-
RFC 8706,IS-IS 的重启信号
-
RFC 8919,IS-IS 特定于应用的链路属性
-
RFC 9350 IGP 灵活算法 (部分支持)
-
RFC 9352,IS-IS 扩展,以支持 IPv6 数据平面上的分段路由
以下 RFC 不定义标准,而是提供有关 IS-IS 和相关技术的信息。IETF 将其归类为“信息性”。
-
RFC 2104,HMAC :用于消息认证的密钥散列
-
RFC 2973,IS-IS 网格组
-
RFC 3277, 中间系统到中间系统 (IS-IS) 瞬态黑洞避免
-
RFC 3358, 中间系统到中间系统 (IS-IS) 中的可选校验和
-
RFC 3359, 中间系统到中间系统中的保留类型、长度和值 (TLV) 代码点
-
RFC 3373, 中间系统到中间系统 (IS-IS) 点对点邻接的三次握手
-
RFC 3567, 中间系统到中间系统 (IS-IS) 加密验证
-
RFC 3719, 使用中间系统到中间系统 (IS-IS) 的可互操作网络建议
-
RFC 3787, 使用中间系统到中间系统 (IS-IS) 的可互操作 IP 网络建议
-
RFC 3847, 中间系统到中间系统 (IS-IS) 的重启信号
-
RFC 5309, 链路状态路由协议中通过 LAN 的点对点操作
-
RFC 6151, 更新 MD5 消息摘要和 HMAC-MD5 算法的安全性注意事项
-
互联网草案draft-ietf-isis-wg-255adj-02.txt, 在IS-IS中维护超过 255 条电路
-
互联网草案 draft-przygienda-flood-reflector-00, 泛滥反射器
-
互联网草案 draft-przygienda-lsr-flood-reflection-01,IS-IS 泛滥反射