受支持的 EVPN 标准
定义 EVPN 标准的 RFC 和互联网草案:
-
RFC 3704, 适用于多宿主网络的入口过滤
-
RFC 4364,BGP /MPLS IP 虚拟专用网络 (VPN)
-
RFC 4761, 使用 BGP 进行自动发现和信令的虚拟专用 LAN 服务 (VPLS)
-
RFC 7209, 以太网 VPN (EVPN) 要求
-
RFC 7432, 基于 BGP MPLS 的以太网 VPN
-
RFC 7623, 提供商骨干网桥接与以太网 VPN (PBB-EVPN) 相结合
-
RFC 8214, 以太网 VPN 中的虚拟专用线服务支持
-
RFC 8317, 以太网 VPN (EVPN) 和提供商骨干网桥接 EVPN (PBB-EVPN) 中的以太网树 (E-Tree) 支持
-
RFC 8365, 使用以太网 VPN (EVPN) 的网络虚拟化叠加解决方案
-
RFC 8402, 分段路由架构
-
RFC 8560, 以太网 VPN (EVPN) 与虚拟专用 LAN 服务 (VPLS) 及其提供商骨干网桥 (PBB) 等效产品的无缝集成
-
RFC 8584, 以太网 VPN 指定转发器框架 选择可扩展性
-
RFC 8660, 使用 MPLS 数据平面的分段路由
-
RFC 8667, 分段路由的 IS-IS 扩展
-
RFC 9047, 以太网虚拟专用网络 (EVPN) 中 ARP/ND 标志的传播
-
RFC 9062,EVPN 操作、管理和维护要求及框架
-
RFC 9135, 以太网 VPN (EVPN) 中的集成路由和桥接
-
RFC 9136, 以太网 VPN (EVPN) 中的 IP 前缀广告
-
RFC 9161, 以太网虚拟专用网络中代理-ARP/ND 的操作方面
-
RFC 9251, 以太网 VPN (EVPN) 的互联网组管理协议 (IGMP) 和组播侦听发现 (MLD) 代理
-
RFC 9574, 适用于以太网 VPN (EVPN) 的优化入口复制解决方案
-
RFC 9625,EVPN 优化的子网间组播 (OISM) 转发
-
RFC 9744,EVPN VPWS 灵活交叉连接服务
-
RFC 9784,EVPN 和提供商中枢网桥 EVPN 的虚拟以太网分段
-
RFC 9785, 基于优先级的 EVPN 指定转发器 (DF) 选择
-
RFC 9786,EVPN 端口主动冗余模式
-
互联网草案 draft-ietf-bess-evpn-unequal-lb,EVPN 多宿主的加权多路径过程
-
互联网草案 draft-ietf-bess-evpn-yang, EVPN 的 Yang 数据模型
-
互联网草案 draft-wsv-bess-extended-evpn-optimized-ir,EVPN 优化入口复制的扩展过程